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I N T R O D U C T I O N

Welcome to the CertBOIS module: Introduction to Presentation Systems.   

PowerPoint is a desktop presentation program that turns your ideas into professional, 
convincing presentations. If you’ve ever used an overhead projector, flip chart, or even a 
black board, you’re going to love PowerPoint! 

As with all the CertBOIS course material, the student manuals follow a common format 
and design:

 Chapters
Each manual is divided into several chapters.  If you are not sure you’re ready for a 
chapter, you can look at the prerequisites that appear at the beginning of each chapter.  
They will tell you what you should know before you start the chapter.

 Tutorials
Each chapter contains several Tutorials on related topics.  Each tutorial explains a new skill 
or topic and contains a step-by-step exercise to give you hands-on experience.

 Chapter Reviews
A review is included at the end of each chapter to help you absorb and retain all that you 
have learned. This review contains a brief recap of everything covered in the chapter’s 
tutorials, review questions to assess how much you’ve learned (and which tutorials you 
might want to look over again).  

 Operating System and Graphics Used in This Module
This module has been written based on a computer running the  Windows XP operating 
system.  There are four current versions of Windows operating systems - Windows ME, 
Windows 2000, Windows NT, and Windows XP, which itself is available in Home and 
Professional versions.  

Similarly, Microsoft PowerPoint, used within this module, is currently available in three 
versions - PowerPoint 2000, PowerPoint XP (sometimes referred to as PowerPoint 2002) 
and PowerPoint 2003.
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Whilst most of the commands used in this module are common to all versions, some will 
vary, as will the graphic displayed on the screen.  Where there is a significant difference in 
either what is displayed, or in functionality, then this will be indicated and an explanation 
given.

How to Use the Tutorials
Wherever possible, every topic is presented on two facing pages, so that you can 
concentrate on the tutorial without turning the page. Since this is a hands-on course, each 
tutorial contains an exercise with step-by-step instructions for you to follow.
To make learning easier, every exercise follows certain conventions:

Anything you’re supposed to click, drag, or press appears like this.
Anything you’re supposed to type appears like this.
This book never assumes you know where (or what) something is. The first time you’re 
told to click something, a picture of what you’re supposed to click appears either in 
the margin next to the step or in the illustrations at the beginning of the tutorial.
When you see a keyboard instruction like “press <Ctrl> + <B>,” you should press 
and hold the first key (<Ctrl> in this example) while you press the second key (<B> 
in this example). Then, after you’ve pressed both keys, you can release them.
There is usually more than one way to do something. The tutorials explain the most 
common method of doing something, while the alternate methods may be mentioned 
at the end of the tutorial. Use whatever approach feels most comfortable for you.
Important terms appear in italics the first time they’re presented.
Whenever something is especially difficult or can easily go wrong, you’ll see a:
NOTE: immediately after the step, warning you of pitfalls that you could encounter if 
you’re not careful.
Our Quick Reference box appears at the end of some tutorials. You can use it to 
review the skills you’ve learned in the tutorial and as a handy reference - when you 
need to know how to do something fast and don’t need to step through the sample 
exercises.

 Download Module Files
To help you with the tutorials in this module, we have developed a set of practice files for 
you.  You will need to download these from our web site.  Using an Internet browser, enter 
http://www.moustraining.uk.com/resources.  Alternatively from any page on the 
Moustraining web site, select Student Resource Centre, then Course Downloads from the 
main menu.

Select the Phase 2 option, then you can click on the MTC105 link to download the 
MTC105.exe file.

You will be asked if you wish to Open or Save the file. Select Save, and choose a folder to 
save the file into.  Once downloaded, browse to that folder, and double-click the .exe file.  
Your computer will unzip and save the files to your c:\certbois\mtc105 folder.

•
•
•

•

•

•
•

•
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P E R S O N A L 
D E V E L O P M E N T 

P L A N N I N G

What is PDP?
Personal Development Planning (PDP) is a 
process of reviewing your academic and non-
academic achievements, reflecting on your 
progress and identifying some targets for your 
future development.
How can PDP help me?
PDP helps you:

become a more effective, independent 
and confident learner; 
value you own capabilities through 
greater self-awareness;
better understand how you learn and 
how to improve your performance; 
improve your reflective thinking 
skills which can strengthen academic 
performance; 
articulate your skills, personal qualities 
and competences to employers; 
improve your employability;
develop greater self-awareness - what 
you are like, what your strengths and 
weaknesses are, what you want to 
achieve;
make appropriate choices to meet your 
aspirations; 

•

•

•

•

•

•
•

•

To help you to engage in the PDP process 
there are reflective elements built into each 
of your modules.  By completing these and 
considering other aspects of your life where 
you are learning and developing professional 
and transferable skills, you will be able to 
build a portfolio of evidence for your future 
reference and for others.

Module: MTC105 – An Introduction to 
Presentation Skills
This module covers skills in:

The Fundamentals of Presentation 
Systems
Editing a Presentation
Formatting your Presentation
Drawing and Working with Graphics
Delivering your Presentation

Prior to starting this module take a few 
minutes to think about what you want to gain 
from completing it.  Jot down some notes 
about your success criteria.  In what way 
do you think this achievement will take you 
forward in life?  

•

•
•
•
•

 How involved are you in your 
own personal development 

planning
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C H A P T E R  2 : 
E D I T I N G  A 

P R E S E N T A T I O N
Chapter Objectives:

Inserting New Slides and Entering Text

Working in Outline View—Promoting and Demoting Slides

Editing, Selecting, Replacing, and Deleting Text

Cutting, Copying, and Pasting Text

Finding and Replacing Text

Using Undo, Redo, and Repeat

Checking the Spelling in a Presentation

Reorganising a Presentation in Outline View

Copying, Moving, and Deleting Slides in Slide Sorter View

Adding Notes to Your Slides

Working with More than One Presentation and Window

Managing Your Files

Understanding Smart Tags

Recovering Your Presentations

Chapter Task: Revise and Edit a Simple Presentation

Now that you’re familiar with the PowerPoint basics, you’re ready to move on to editing 
your slides. This chapter focuses on adding slides and text to your presentation. Most 
presentations take a lot of time and thought to put together and are often edited and 
revised several times before they’re finished. Toward that end, this chapter covers just 
about every trick you will need to know about editing—how to add, edit, cut, copy and 
paste text, how to check for spelling errors, and how to undo any mistakes you might 
make.

•

•

•

•

•

•

•

•

•

•

•

•

•

•

; 
Prerequisites
•  How to 
start Microsoft 
PowerPoint.

•  How to 
use menus, 
toolbars, 
dialog boxes, 
and shortcut 
keystrokes.

•  Move the 
mouse pointer 
and navigate 
between the 
slides in a 
presentation.

•Open and 
save a 
presentation.
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Tutorial 2-1: Inserting Slides and Text
Slides are the most basic components of a presentation. Without slides, PowerPoint would 
just sit there like a broken projector and do nothing. To make it easy to add slides to your 
presentation, PowerPoint 2003 comes with 27 preset layouts. Layouts help you choose 
what you want your slide to look like. There are layouts with titles, bulleted lists, clip art, 
charts, and even video clips. The two types of layouts that you will probably use the most 
are:

 Title slides
 Bulleted slides

Every slide has one or more areas where you can type called placeholders. These 
placeholders are hard to miss, since they’re labelled “Click to add title” or “Click to add 
text.” This tutorial will walk you through adding a couple of new slides to an existing 
presentation.

1. Start Microsoft PowerPoint.

2. Open Tutorial 2A and save it as Expeditions.
This presentation is for a travel agency’s launch of a new series of international history 
tours—but it’s currently far from complete. First, the presentation needs a bulleted list 
slide—here’s how to add one:

3. Click the New Slide button on the Formatting toolbar.
The  Slide Layout task pane appears as shown in Figure 2-1. The Slide Layout task 
pane lets you select from numerous layouts that determine what you want to appear 
on the new slide. We want to add a Bulleted List Slide.

4. Click the Bulleted List layout, as shown in Figure 2-1 if not already selected. 
A new slide appears after the current slide in your presentation as shown in Figure 
2-2. Notice there are two placeholders on this slide: one for the title of the slide and 
the other for the bulleted list. To add text to a placeholder, all you have to do is click 
and type.

•
•

Figure 2-1
Select the layout 
you want for your 
new slide from the 
task pane.

Figure 2-2
A blank Bulleted List layout has 
placeholders for the slide’s title 
and text.

Figure 2-3
The completed slide.

Click the 
New Slide 
button 
on the 
Formatting 
toolbar

Select the 
layout you 
want to use 
for your new 
slide
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5. Click the  title placeholder (where it says: “Click to Add Title”).
An insertion point (⏐) appears in the placeholder, indicating that you can add text to 
the placeholder.

6. Type Historical Destinations.
Now let’s add some text to the bulleted list placeholder.

7. Click the  bulleted list placeholder and type Latin and South America and 
press <Enter>.
PowerPoint adds another bullet to the list when you press the <Enter> key.

8. Type Israel, press <Enter>, type Europe, press <Enter>, and type Asia.
Your completed slide should look like the one in Figure 2-3. Placeholders grow and 
shrink to accommodate any text that you enter.

9. Click the Slide Layout pane’s  Close button.
If you are not planning to use the Slide Layout Pane again for a while, it is usually a 
good idea to close it so you can have extra viewing space for your presentation.

In this exercise you added a slide using a Bulleted List layout, but there are many more 
types of layouts you can use to add different types of slides. Table 2-1: Slide Layout 
Symbols describes some of the things you can insert into your slides. If you ever add a new 
slide and want to change its layout, click the New Slide button on the Formatting toolbar 
and select the layout you want to apply to the slide.

Table 2-1: Slide Layout Symbols

Symbol Placeholder Description

Title Inserts a title or heading

Bulleted List Inserts a bulleted list of related points

Table Inserts a table from Microsoft Word

Chart Inserts a chart

Organizational Chart Inserts an organisational chart

Clip Art Inserts a picture, such as clip art or a graphic file

Media Clip Inserts music, sound, or a video clip

Object Inserts an OLE object, such as an Excel worksheet

Other Ways to Add a Slide:
Select Insert → New Slide from the menu.
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Tutorial 2-2: Using the  Outline Pane 
You’ve probably already noticed that most of the slides in PowerPoint contain nothing 
more than headings and bulleted lists. This might seem simple—perhaps a bit boring—but 
it’s an extremely effective method for getting your point across. Since most presentations 
are highly structured, containing many points and sub-points, it makes sense to work with 
them as outlines—and that’s the purpose of PowerPoint’s Outline pane.

The Outline pane displays the title and text of each slide.  This tutorial will introduce you 
to the Outline pane.

Here are a few more notes about the Outline pane before we start:
A numbered heading represents each slide in the outline. Notice each slide also has a  

  symbol next to it indicating that it’s a slide.
Each slide’s body text appears as an indented heading under the slide’s main title 
heading.

1. If it’s not already open the presentation Expeditions.  Click the Outline tab to 
ensure that it’s visible.
The Outline pane replaces the Slides tab, as shown in Figure 2-4. Now you can easily 
view the content of the entire presentation. If you’re going to be working with a 
presentation’s outline for any length of time you should probably resize the Outline 
pane so that you can see more of the outline at once. Here’s how to resize the outline 
pane:

2. Click and drag the Outline pane’s right border to the middle of the PowerPoint 
screen, as shown in Figure 2-4.
Now you have enough room to view and work with your presentation’s outline.

3. Click anywhere in the Outline pane and press <Ctrl> + <End> to move to the 
very end of the presentation.
This is where we want to add another slide.

•

•

You can resize the 
Outline pane by 
dragging its border 
left or right

Figure 2-4
You can resize the 
Outline pane so that 
you can see more 
of a presentation’s 
outline at once.
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4. Press <Ctrl> + <Enter> to add a new slide to the presentation.
A brand new slide appears on the page—notice its slide icon (). By default, any new 
slides you add in Outline view after the title slide will be Bulleted List slides, like the 
one you created in the previous tutorial.

5. Type Target Market.
This will be the title of your new slide.

6. Press <Enter>.
Whenever you press the <Enter> key in Outline view, it adds a new line just like the 
one before it. Because the preceding line is a slide, pressing <Enter> adds a new 
slide. Since we don’t want to add a new slide, we can demote the current line to a 
bullet by pressing the <Tab> key.

7. Press <Tab>.
You’ve just demoted the current line and moved it down one level in the outline. The 
current paragraph now appears as a sub point under the “Target Market” heading. 
You demote paragraphs by selecting them and pressing the <Tab> key, or if you’re a 
toolbar fanatic, you can also click the Demote button on the Outlining toolbar.
Let’s add the sub points to the “Target Market” slide.

8. Type University Students.
This will be the first bulleted item on the slide.

9. Press <Enter>.
PowerPoint adds another sub point paragraph.

10 Type Senior Citizens and press <Enter>.
We want to add several sub points under the “Retirees” point.

11 Press <Tab> to demote the new paragraph, type Archaeologists, press 
<Enter>, and type Professors.
To promote a paragraph means to move it up one level in the outline. You promote 
paragraphs by selecting them and pressing the <Shift> + <Tab> keys or by clicking 
the Promote button on the Outlining toolbar.

12. Press <Enter> to add a new paragraph and press <Shift> + <Tab> twice to 
promote the paragraph to level one of the outlines, making it a title for a new 
slide.
Let’s finish this tutorial by adding the text for the new slide.

13. Type Dates, press <Enter> to add a new paragraph, press <Tab> to demote the 
paragraph, and type To be determined.

Because the Outline pane focuses on the content of a presentation rather than on 
appearance or layout, new slides added in Outline view are always the basic Bulleted List 
layout. You can always change the layout of a new slide by clicking the New Slide button 
on the Formatting toolbar.

Other Ways to Demote a Paragraph:
Click the  Demote button on the Outlining toolbar.
or
Click the point you want to demote and drag the 
mouse to the right.

Other Ways to Promote a Paragraph:
Click the  Promote button on the Outlining toolbar.
or
Click the point you want to promote and drag the 
mouse to the left.
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Tutorial 2-3: Editing Text
Often, after typing a presentation, you will discover that you need to make some changes 
to your text—perhaps you want to rephrase or even delete a sentence. Or maybe you 
inherited your boss’s feeble attempt at creating a PowerPoint presentation and have to 
make a lot of changes. Editing a presentation by inserting and deleting text is very simple. 

To  insert text, you move the insertion point (the blinking bar) to where you want to insert 
the text. You move the insertion point using the arrow keys on the keyboard or by using 
the mouse to click where you want to move the insertion point, as shown in Figure 2-5. 
Once the insertion point is where you want, just start typing.

There are a couple ways to delete text. One way to  delete text is to place the insertion 
point to the right of the text you want to delete and press the <Backspace> key. Another 
way to delete text is to place the insertion point to the left of the text you want to delete 
and press the <Delete> key.

If you have already used a word processing program, you undoubtedly already know how 
to edit text, and since this tutorial will be kids stuff to you, you’ll probably want to skip it. If 
not, it will give you some practice inserting and deleting text. 

1. If it’s not already open the presentation Expeditions.  Press <Ctrl> + <Home> 
to move to the beginning of the presentation.
You jump to the very beginning of the presentation. Notice the insertion point—the 
blinking ⏐ that appears before the word “Expeditions.” Anything you type appears 
wherever the insertion point is located—just move the insertion point, using the 
mouse or keyboard, to where you want to enter some text, and then type the text.

Figure 2-5
Use the keyboard or 
the mouse to move 
the insertion point 
in a presentation.

Move the insertion point with the arrow keys on your computer’s 
keyboard... or use the mouse to click where you want to place the 
insertion point
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2. Press the Down Arrow Key <↓> button.
The insertion point moves down one line. If the cursor is not at the beginning of the 
current line, move it there now.

3. Press and hold the Right Arrow Key <→> button until the insertion point is 
located immediately after the word Education.

4. Type al.
The text is inserted at the insertion point, so that the word “Education” now says 
“Educational.” You’ve just learned how to insert text into a slide—pretty easy, isn’t is?

5. Move the insertion point to the very beginning of the Latin and South America 
line.
Here you need to delete some text—the word “Latin.”

6. Press the <Delete> key several times, until the word Latin is deleted.
The Delete key deletes once space to the right, or after the insertion point.

7. Type Central.
You’ve just deleted the word “Latin” and inserted the word “Central” to take its place.
You can also use the mouse to move the insertion point instead of the arrow keys. 
Simply move the mouse until the  pointer is placed where you want it to be and then 
click the left mouse button.

8. Click immediately after the word Israel in the fifth line of the presentation with 
the  pointer.
The insertion point appears immediately after the word Israel—right where you 
clicked the mouse button.
You can also use the Backspace key to delete text. Like the Delete key, the Backspace 
key also deletes text, but in a slightly different way. The Backspace key deletes text 
before, or to the left of the insertion point, while the Delete key deletes text after, or 
to the right of the insertion point.

9. Press the <Backspace> key.
The Backspace key deletes text before, or to the left of the insertion point.
10. Press and hold the <Backspace> key until you have deleted the rest of Israel. 
Don’t delete too far—we still need an empty line here! 
Great! You’ve learned how to delete text using the Backspace key.

10. Type Middle East.
Now that you’ve revised the presentation you need to save your changes.

11. Save your changes and close the current presentation.
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Tutorial 2-4:  Selecting,  Replacing, and 
 Deleting Text
This tutorial explains how to select text. Whenever you want to edit more than one 
character at a time, you must select it first. A lot of editing techniques, such as formatting, 
cutting, copying, and pasting text, require that you select the text you want to modify. 
There are probably hundreds of reasons to select text in PowerPoint, so it pays to be an 
expert at doing it. 

1. Open Tutorial 2B and save it as Historical Tours.
Move on to the next step and resize the Outline pane.

2. Click and drag the Outline pane’s right border to the middle of the PowerPoint 
screen.
Now you have more room to view and edit the presentation’s outline.

3. Press <Ctrl> + <End> to move to the very end of the presentation and make 
sure that the insertion point appears at the end of the line Sandra Wu – Asia.
Actually, you can place the insertion point before or after the text you want to select.

4. Click and hold down the mouse button and drag the mouse to the left across 
the entire line Sandra Wu – Asia (the words should be highlighted). Release the 
mouse button when you’re finished.
The words Sandra Wu – Asia should be highlighted in black. Selecting text with the 
mouse can be a little tricky at first, especially if you’re still a novice at using it. Once 
you have selected a block of text, you can delete it by pressing either the <Delete> 
key or the <Backspace> key.

5. Press <Delete> to delete the selected text.
As you’ve probably guessed, you can delete anything you select—a word, a sentence, 
a slide, even the entire presentation! Let’s try something else…

6. Select the words Ricardo Perez on the last slide.
When you select text, anything you type while the text is selected will replace the 
selected text.

7. Type Luis Gonzales.
The name “Luis Gonzales” replaces the selected text “Ricardo Perez.” A quick way to 
select a single word is to double-click the word you want to select.

Figure 2-6
Selecting and 
replacing text.

1. Position the insertion point before or 
after the text that you want to select

2. Click and hold down the left mouse 
button, drag the mouse across the text 
you want to select, then release the 
mouse button.

3. If you want to replace the text, 
simply type in the new text - it will over 
write the selected text.Sam
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8. Double-click the word Montenegro.

9. Type Peterson.
The word “Peterson” replaces the word “Montenegro”. You can also use the keyboard 
to select text if you don’t like using the mouse. To select text using the keyboard, move 
the insertion point before or after the text you want to select, press and hold down the 
<Shift> key while you use the arrow keys to select the text.

10. Move the insertion point to the very end of the line Dates: July 20 to August 28 in 
Slide 8.
Try selecting text with the keyboard in the next step.

11. Press and hold down the <Shift> key and press and hold down the left arrow key 
<←> until you have selected the text July 20 to August 28.
It’s easy to deselect text if you change your mind—just click anywhere in the Outline/
Side pane.

12. Click anywhere in the Outline pane to deselect the text.
The dates are no longer selected.

Table 2-2: Shortcuts for Selecting Text

To Select This Do This

A word Double-click the word.

A line Click next to the line in the left margin.

A sentence Press and hold <Ctrl> and double-click the sentence.

A slide (in Outline 
View)

Click next to the slide icon () in the left margin.

The entire presentation Select Edit → Select All from the menu or press <Ctrl> + 
<A>.

Figure 2-7
The updated 
presentation.

Other Ways to Select Text
Move to the beginning or end of the text that you want to select, press and hold down the <Shift> key while 
using the arrow keys to select the text.
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Tutorial 2-5:  Cutting,  Copying, and 
 Pasting Text
By now, you should already know how to select text in a presentation. Once text is 
selected, you can move it to another place in the presentation by cutting or copying it and 
then pasting it elsewhere. Cutting, copying and pasting text is one of the more common 
tasks you will do in PowerPoint. Anything you cut is placed in a temporary storage area 
called the Windows Clipboard. The Clipboard is available to any Windows program, so 
you can cut and paste text between different programs.

Figure 2-8
The steps involved in 
cutting and pasting 
text.

1. Select the text or 
object you want to 
cut and click the Cut 
button. The text or 
object is removed or 
“cut” from its original 
location.

 

 

2. Move the insertion 
point to where you 
want to place the cut 
text or object

3. Click the Paste 
button to paste the cut 
text or objectSam
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1. If it’s not already open your presentation  Historical Tours Go to Slide 8 and select 
the entire last line—Dates: July 20 to August 28.
Remember how to select a line in PowerPoint? Just click next to the line in the left 
margin. Someone accidentally put the date on the wrong slide—you need to cut the 
selected text to the Windows clipboard and paste it elsewhere in the presentation.

2. Click the Cut button on the Standard toolbar.
The selected text disappears and is placed in the Windows Clipboard, ready to be 
moved to a new location.

3. Move the insertion point to the end of the Highlights: line on Slide 7 (the Europe 
slide) and press <Enter> to add a new line.
This is where you want to paste the dates that you cut.

4. Click the Paste button on the Standard toolbar. Press the <Backspace> key twice. 
If a blank line appears after the dates to delete it.
As if my magic, the cut text, the dates, appears at the insertion point.
Copying information is very similar to cutting information. Both commands put your 
selected information in the Clipboard where you can then paste it to a new location. 
The only difference between the two commands is that the Cut command deletes 
selected information when it copies it to the clipboard, while the Copy command 
copies the selected information to the clipboard without deleting it.

5. Select the text Too many to list on a single slide! on Slide 8 (the Asia slide).
Now you can copy the selected text to the clipboard.

6. Click the Copy button on the Standard toolbar.
Nothing appears to happen, but the selected text has been copied to the clipboard.

7. Place the insertion point after Highlights: in the Europe slide.
First you need to add a space here.

8. Press the <Spacebar> button to add a space.
You’re ready to paste the copied text.

9. Click the Paste button on the Standard toolbar.
The copied text is pasted at the insertion point.

10. Save your work.
You can also copy, cut, and paste text between two different Windows programs—for 
example, you could copy a word from a Word document and then paste it in a 
PowerPoint presentation. The cut, copy, and paste commands (the toolbar buttons, 
menus, and/or keyboard shortcuts) you learned in PowerPoint will work with most 
Windows applications.

Other Ways to Cut
Select Edit → Cut from the menu.
or
Press <Ctrl> + <X>.

Other Ways to Paste
Select Edit → Paste from the 
menu.
or
Press <Ctrl> + <V>.

Other Ways to Copy
Select Edit → Copy from the 
menu.
or
Press <Ctrl> + <C>.
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Tutorial 2-6: Using  Undo,  Redo, and 
 Repeat
Mistakes will happen when you use PowerPoint. You might accidentally delete a paragraph 
or slide you didn’t mean to delete, or paste something you didn’t mean to paste. 
Fortunately, PowerPoint has a wonderful feature called undo that does just that—undoes 
your mistakes and actions, making them as though they never happened. This Tutorial 
explains how you can undo both single and multiple mistakes, and how to redo your 
actions in case you change your mind.

1. If it’s not already , open your presentation  Historical Tours. Select Slide 9 (the 
Tour Guides slide) by clicking to the left of the  symbol and then delete the 
selected slide by pressing the <Delete> key.
The selected slide disappears.  However, you didn’t really want to delete this slide, 
fortunately you can undo your “mistake.”

2. Click the Undo button.
The deleted “Tour Guides” slide is back again.  Maybe you did want to delete the 
slide after all! Anything that can be undone can be redone if you change your mind or 
want to “undo an undo.” Here’s how you can redo the previous delete command.

3. Click the Redo button.
The “Tour Guides” slide disappears again.
Often you will probably make not one, but several, mistakes, and it may be a minute 
or two before you’ve even realised you’ve made them. Fortunately, the programmers 

Figure 2-9
Undoing a slide 
deletion.

You just deleted a 
slide by mistake...

... the undo 
command brings 
the slide back, 
undoing your 
deletion.
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at Microsoft thought of this when they developed PowerPoint, because the undo 
feature is multi levelled—meaning you can undo more than one mistake or action. 
The next few steps will show you how you can undo multiple errors.

4. On Slide 8 (the Asia slide) click to the left of the Highlights: Too many to list on a 
single slide! line to select it and press the <Delete> key.
The selected line is deleted—your second mistake (the first was deleting the “Tour 
Guides” slide).

5. Press <Ctrl> + <End> to move to the end of the presentation.
Let’s add another paragraph here—another “mistake.”

6. Press <Ctrl> + <Enter> to add a new paragraph and type This slide needs 
a lot of work!
You’ve made enough mistakes now to see how multi level undo works. Here’s how to 
undo all of your mistakes.

7. Click the downward pointing arrow to the right of the undo button.
A list of your recent actions appears beneath the Undo button. Notice that there are 
more actions listed than just your three most recent “mistakes.” If you wanted, you 
could undo any of the commands and actions you’ve made since you opened the 
current presentation. You don’t want to undo everything—just the last three mistakes.

8. Select the second word Clear from the undo list.
The last three changes you made to the presentation—deleting a slide, a line, and 
adding a new paragraph are all undone.
The opposite of the Undo command is the Repeat command, which repeats your last 
command or action, if possible. Here’s how to use it.

9.  Select Slide 8 (the Asia slide) by clicking to the left of the  symbol and then delete 
the selected slide by pressing the <Delete> key.
You’ve just deleted the Asia slide. Now let’s see how you can repeat your last 
command…

10.  Select Side 7 (the Europe slide) by clicking to the left of the  symbol and press 
<Ctrl> + <Y>.
PowerPoint repeats your last command and deletes the current slide.

11. Click the Undo button on the Standard toolbar twice to undo your deletions, and 
then save your work.

Figure 2-9a
 Multi level Undo

Other Ways to Copy
Select Edit → Redo from the menu.
or
Press <Ctrl> + <Y>.

Other Ways to Undo:
Select Edit → Undo from the menu.
Press <Ctrl> + <Z>.
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Tutorial 2-7: Checking Your  Spelling
Spell checking used to be a feature only available in word processing programs—but 
no more! You can use PowerPoint’s spell checker to find and correct any spelling errors 
that you might have made in your presentations. PowerPoint’s spell checker is shared 
and used by the other programs in the Microsoft Office suite. Any words you add to the 
custom spelling dictionary in one Microsoft Office program will be available in all the other 
programs. What’s more, PowerPoint checks for spelling errors as you type, highlighting 
them with a squiggly, red underline. Of course, you could fix spelling errors the hard way 
and manually retype them, but if you’re not a spelling bee champion, it’s much easier to 
right-click a spelling error and select one of PowerPoint’s suggested spelling corrections.

This Tutorial will show you how you can correct the spelling in your slides and how to tell 
PowerPoint to ignore words that it thinks are misspelled. 

1. Right-click the red-underlined word Distinations on Slide 6.
Remember that a right-click is when you click something with the right mouse button.
A shortcut menu appears with suggestions for the correct spelling and several other 
options, as shown in Figure 2-10. Luckily, the correct spelling, “destinations” is one of 
the corrections listed.
NOTE:  The correct spelling for a word usually appears in the list of corrections. If it 
doesn’t, that either means spell checker doesn’t have the word in its dictionary (names 
can sometimes cause this to happen) or else you’ve butchered the spelling of the word 
so badly that the spell checker doesn’t recognise it.

2. Click Destinations on the shortcut menu with the left mouse button.
PowerPoint makes the spelling correction. The next spelling error in the presentation is 
the very next word: “Jerusalam”.

Figure 2-10
PowerPoint identifi es 
spelling errors by 
underlining them in 
red. Right-click an 
underlined word to 
correct it, ignore 
it, or add it to the 
spelling dictionary.

Suggestion shortcut menu Spelling errors
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3. Right-click the red-underlined word Jerusalam.
Another shortcut menu appears, this time displaying any possible spelling corrections 
for the word “Jerusalem.” There’s only one suggested spelling correction listed here—
and it’s the one we’re looking for.

4. Select Jerusalem from the shortcut menu.
The next spelling error in the presentation is on the next line—the word “Giza”. Wait 
a second, “Giza” IS spelled correctly. Whenever the spell checker sees a word that it 
doesn’t recognise, even if it is spelled correctly, it marks it as a spelling error. Names of 
people, places, and products are often flagged as spelling errors.
There are two things you can do when the spell checker doesn’t recognise a correctly 
spelled word:

Ignore All: Leaves the spelling as it is, and ignores it throughout the rest of your 
presentation.
Add: Adds the word to the spelling dictionary so that PowerPoint won’t nag you 
about it during future spell checks. Use this option for non-standard words you 
use often.

5. Right-click the red-underlined word Giza, then select Ignore All from the shortcut 
menu.
The spell checker ignores the word “Giza” and its annoying, red underline disappears. 
There’s still one more spelling error nearby.

6. Right-click the red-underlined word traditons located on the next line.

7. Select traditions from the shortcut menu.
PowerPoint makes the correction.

If you don’t like on-the-fly spell checking, you can correct your spelling by clicking the 
Spelling button on the Standard toolbar or by selecting Tools → Spelling from the menu.

No doubt about it, the spell checker is a great tool to assist you in creating accurate slides. 
It’s important to note, however, that PowerPoint will not catch all of your spelling errors. 
For example, if you mistyped the word “had” as “hat” PowerPoint won’t catch it because 
“hat” is a correctly spelled word.

•

•

Sam
ple

 M
od

ule
 C

on
ten

t



Cert i f icate in Business  Off ice Informat ion Systems

60

Tutorial 2-8: Finding and Replacing 
Information
For reasons known only to him, Kolia Richter has legally changed his name to “The 
Master.” Great—now you’ll have to go back to your presentation and find and replace 
every occurrence of “Kolia Richter” with “The Master.” You don’t even remember where 
his name was used—it could take you forever to go through all those slides. Or it could 
take you less than a minute if you use PowerPoint’s Find and Replace function.
This Tutorial explains how to find specific words, phrases, and values in your presentation 
and how you can automatically replace those words, phrases, and values.

1. If you have been skipping around tutorials, find and open the Tutorial 2C 
presentation and save it as Historical Tours. 

2. Press <Ctrl> + <Home> to move to the beginning of the presentation.
You don’t have to move to the beginning of a presentation to find or replace 
something—but this will put us on the same page for this exercise.

3. Select Edit → Find from the menu.
The Find dialog box appears, as shown in Figure 2-11.

4. In the Find what box type Europe.
You want to find every occurrence of the word “Europe” in the presentation.

5. Click the Find Next button.
PowerPoint jumps to the first occurrence of the word “Europe” it finds in the 
presentation—on Slide 2.

6. Click the Find Next button.
PowerPoint jumps to the next occurrence of the word “Europe” in the presentation, 
found on Slide 7.

7. Click Close to close the Find dialog box.
The Find dialog box closes. You can also replace information in a presentation, such as 
changing every occurrence of “Kolia Richter” in the presentation to “The Master.”

Figure 2-11
The  Find dialog box

Enter the word or 
phrase you want to 
fi nd.

Find the next occurrence 
of the word or phrase.
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8. Select Edit → Replace from the menu.
The Replace dialog box appears, as shown in Figure 2-12.

9. In the Find what text box type Kolia Richter.
You want to replace every occurrence of the phrase “Kolia Richter” with the phrase 
“The Master.”

10. Select the Replace with box by clicking it or by pressing the <Tab> key and type 
The Master.

11. Click Replace All.
PowerPoint finds all the occurrences of the phrase “Kolia Richter” in the presentation 
and replaces them with “The Master.”
NOTE:  Think before you use the Replace All button—you might not want it to 
replace every instance of a word or phrase! You can find and replace each individual 
occurrence of a label or value by clicking Find Next and then Replace.

12. Click Close.
The Replace dialog box disappears and you’re back to your presentation. Notice how 
all the occurrences of the word “Kolia Richter”  (there’s only one on Slide 9) have 
been replaced with “The Master.”

Figure 2-12
The  Replace dialog 
box.

Enter the word of 
phrase that you want 
to fi nd and replace.

Find the next 
occurrence 
of the word 
or phrase.

Replace the 
selection

Replace every occurrence of the word of phrase in the 
presentation

Other Ways to Find Information
Press <Ctrl> + <F>.

Other Ways to Find and Replace Information
Press <Ctrl> + <H>.

Enter the 
replacement
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Tutorial 2-9: Viewing a Presentation’s 
Outline
If your presentation has a lot of slides, it can become increasingly difficult to see its overall 
structure. Fortunately, PowerPoint’s Outline view can tame even the longest, wildest 
presentations and let you separate “the wood from the trees.” Outline view lets you decide 
how much of your presentation you want to see. You can choose to view only the first 
main heading levels of your slide, several levels of headings and subheadings, or the entire 
presentation.

In this Tutorial you’ll learn how to collapse an outline so that only the slide titles are shown 
and how to expand an outline so that you can once again see the slide details. First you’ll 
need to display the Outlining toolbar…

1. If it is not , open the Historical Tours presentation. If it is not already displayed, 
select View → Toolbars → Outlining from the menu to display the Outlining 
toolbar.
The Outlining toolbar appears, as shown in Figure 2-15. Here’s how to collapse a 
slide.

2. Double-click on the Slide Icon for Slide 2.
PowerPoint collapses the slide and only displays its title. A grey line appears 
underneath the slide title, indicating that it contains hidden details. Here’s how to 
expand a slide to see any hidden details.

3. Double-click on the Slide Icon for Slide 2 again.
The sub points under Slide 2 reappear.
You can collapse individual slides, as you just did, or all the slides in a presentation.

4. Click the  Collapse All button on the Outlining toolbar.
PowerPoint collapses the entire presentation so that only the slide titles are displayed.
Outline view was designed to hide the appearance of a presentation so that you can 
concentrate on its content. You can even remove the text formatting from your outline 
if you find it somewhat distracting.

Figure 2-14
A grey underline indicates the slide 
is collapsed and contains hidden 
text.

Figure 2-13
An expanded outline shows all 
the presentation’s details.
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5. Click the Show Formatting button on the Outlining toolbar.
PowerPoint displays the outline without any text formatting. Don’t worry—the text 
formatting is still there; it’s just hidden from view. To re-display a presentation’s text 
formatting, simply click the Show Formatting button again.  
Let’s expand the entire outline—see if you can guess how to do it without looking at 
the next step. No peeking!

6. Click the Expand All button on the Outlining toolbar.
PowerPoint expands the presentation and displays all the slides’ text.

Table 2-3: Buttons on the Outlining toolbar

Button Description

  Promote Promotes the paragraph to a higher level on the outline.

  Demote Demotes the paragraph to a lower level on the outline.

  Move Up Moves the paragraph up.

  Move Down Moves the paragraph down.

  Collapse Collapses the selected slide and displays only the slide heading.

  Expand Expands the selected slide and displays all of its content.

  Collapse All Collapses an entire presentation and displays only the slide 
headings.

  Expand All Expands an entire presentation.

  Summary Slide Creates a summary slide from any selected slides.

  Show Formatting Shows or hides text formatting.

Figure 2-15
 The Outlining 
toolbar.

 Promote button

 Show/Hide Formatting

 Summary Slide

Expand All button

 Collapse All button

 Expand button

Collapse button

 Move Down

 Move Up

 Demote button
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Tutorial 2-10: Rearranging a 
Presentation’s Outline
Another benefit of working in Outline view is how easy it is to modify your presentation’s 
content. You can change the order of points on a slide or you can even rearrange the order 
of the slides themselves. This Tutorial will give you some practice rearranging the order of 
points and slides in your presentation’s outline.

1. Open the Historical Tours presentation if it is not already on your screen. If the 
Outlining toolbar isn’t displayed, display it by selecting View → Toolbars → 
Outlining from the menu.
Now let’s try rearranging the order of slides in the presentation.

2. Select Slide 9 (the Tour Guides slide) by clicking the  symbol.
Make sure you’ve selected the entire slide and not just the “Tour Guides” heading. 
We want to move the entire slide, not just the slide heading.

Figure 2-16
Moving a slide with 
the drag and drop 
method.

1. Select the slide you want to 
move by clicking to the left of 
the symbol.

2. Click and hold the mouse 
button and drag the slide to a 
chosen position in the outline. 
The horizontal line shows the 
current position of the slide.

3. The slide now appears in the 
selected location.
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NOTE:  When you want to move a slide in Outline view make sure you select the 
entire slide, by clicking to the left of the  symbol, and not just the slide heading or you 
will move only the slide heading instead of the entire slide.

3. Click the  Move Up button on the Outlining toolbar.
The selected “Tour Guides” slide moves up the outline, appearing beneath the “Dates: 
To Be Determined . . . ” subheading.

4. Click the Move Up button on the Outlining toolbar four more times, until it 
appears above the Asia slide.
The “Tour Guides” slide moves up the outline, one line at a time, and appears below 
the “Dates: July 20 to August 28” paragraph of the “Europe” slide.
Although it’s easy, using the Move Up and Move down buttons to move a slide or 
paragraph can be slow, especially if the destination is on the other side of a long 
presentation. Fortunately, as with so many other procedures, there is more than one 
way to move paragraphs and slides in PowerPoint—the Drag and Drop method.

5. Move the pointer to the  symbol of the Tour Guide slide, until the pointer changes 
to a .
To move a slide, click and hold the mouse button and drag the slide up or down, to 
the desired position in the outline.

6. Click and hold the mouse button and drag the slide up above the Mexico slide, 
then release the mouse button to drop the slide.
A horizontal line appears as you drag the slide, indicating where the slide will be 
moved.
You can now hide the Outlining toolbar since we’re finished using it.

7. Select View → Toolbars →Outlining from the menu to hide the Outlining toolbar.

Using the drag and drop technique can be a little tricky if you’re still a novice with the 
mouse. If you make a mistake and don’t like where you moved a slide, you can always 
undo it by clicking the Undo button on the Standard toolbar, or by pressing <Ctrl> + 
<Z>.

Other Ways to Move a Paragraph:
Click and drag the headings to a new location.
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Tutorial 2-11:  Inserting Symbols and 
 Special Characters
Believe it or not, you can enter many more characters and symbols in a slide that cannot 
be found on the keyboard. For example, you can insert the copyright symbol (©), accented 
and foreign characters (Æ), silly characters, and many, many more. In this Tutorial you will 
learn how to insert several of these special symbols into a slide.

1. If necessary, find and open the Tutorial 2D presentation and save it as 
Historical Tours.

2. Move to the Mexico slide and move the insertion point immediately after the 
word Itza in Chichén Itza.
You were watching a special programme about Mexico last night and realised, that 
the ‘a’ in Itza is accented (á). After a sleepless night you rush to the office to fix the 
problem. First you’ll have to erase the incorrect, non-accented “a.”

3. Delete the a from the word Itza.
Now that the offending character has been deleted we can add a properly accented 
“á” in its place.

4. Select Insert → Symbol from the menu.
The Insert Symbol dialog box appears, as shown in Figure 2-17.

5. Verify that [Normal Text] appears in the Font list box. If it doesn’t, click the font 
list box and select [Normal Text].
Let’s see if we can find the “á” character.

6. Find and click the letter á symbol.
You’ll probably spend a few minutes looking for the tiny “á” symbol before you find it. 
Figure 2-17 will give you a better idea on where it is. Find it?
There is a list of the most recently used symbols on the bottom of the dialog box to 
make it easier if you have to return and insert the same symbol later.

7. Click Insert.
The “á” symbol is inserted, completing the proper spelling of Chichén Itzá.  Now you 
will be able to sleep tonight!

8. Click Close to close the Symbol dialog box.
The Symbol dialog box closes.

Of course - the symbols that appear depend on which fonts are installed on your 
computer.

Figure 2-17
The  Symbol dialog 
box.

Select a symbol or 
character from a 
different font.

Select the symbol or 
character you want 
to insert.

Most recently used 
symbols.

Insert the selected 
symbol.
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Tutorial 2-12:  Adding Notes to Your 
Slides 
Unless you have a perfect memory, you’re going to need notes to help you remember 
what to say about each slide when you deliver a presentation. PowerPoint’s notes are like 
the cue cards you use during a speech, reminding you to tell a joke, make eye contact, 
and about any key points you want to make. Notes don’t appear on the slide show 
presentation itself, but they can be printed so that you can use them when you deliver your 
presentation.

1. Find and open the Tutorial 2E presentation and save it as Historical Tours.

2. Return to Outline view by clicking the Normal View button and the Outline tab 
and then select Slide 2.
PowerPoint returns to Outline view. To add speaker notes to a slide, all you have to do 
is click the Notes pane as shown in Figure 2-20 and begin typing.

3. Click in the Notes Pane and type the following paragraph:

North Shore Travel will kick off the new “Expeditions into 
the Past” tour packages by offering historical tours to four 
exciting international destinations: Mexico, Israel and 
Egypt, Western Europe, and Asia.

Each tour will explore the region’s most important and 
interesting historical sites. For example, those who enrol 
in the Middle East tour will be visiting Jerusalem, Cairo, 
the Egyptian pyramids at Giza, and many famous sites from 
Christian, Jewish, and Muslim traditions.

Let’s take a closer look at each of the new “Expeditions 
into the Past” tour packages. (I should really try to tell 
some witty joke here to keep my audience awake!)

Compare your slide to the one shown in Figure 2-20 then…

4. Save your work.

 

Figure 2-20
Enter notes for each 
slide in the Notes 
pane.

Select the slide for 
which you want to 
add notes…

…enter speaker 
notes for the 
slide in the Notes 
pane.
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Tutorial 2-13: Working in  Slide Sorter 
View
Normal view and Outline view are the views you’ll use the most when you create a 
PowerPoint presentation, but both of these views have a serious limitation: they don’t let 
you view all the slides in your presentation at the same time. That’s where Slide Sorter 
view comes in.

When you put pictures into a photo album, you probably lay all the pictures out on a table 
or floor so that you can look at all of them and decide in which order they should go. Slide 
Sorter view works on the same principle—it allows you to see thumbnails of all the slides in 
your presentation so that you can:

Sort your slides into an order that works best for your presentation.
Delete any slides.
Hide slides that you don’t want to include in a presentation or show any hidden slides  
(more on this in another Tutorial).
Add animation and control how the slides appear and disappear (known as slide 
transitions—more on this in another Tutorial).
Determine how long a slide should be displayed on the screen if you’re creating an 
automated, stand-alone show (more on this in another Tutorial).

As you can see, a lot of the power behind Slide Sorter view has to do with delivering your 
presentation—and that’s the topic of a later chapter. In this tutorial, you’ll learn how to use 
Slide Sorter view to rearrange your slides, duplicate an entire slide, and delete a slide.

1. If necessary, open the Historical Tours presentation. Switch to Slide Sorter view by 
clicking the Slide Sorter View button on the horizontal scroll bar.
PowerPoint displays the presentation in Slide Sorter view, as shown in Figure 2-18. To 
move a slide in Slide Sorter view, click and drag it to a new location. Move to the next 
step to give it a try.

•
•
•

•

•

Figure 2-18
Rearranging the slide 
order by dropping 
and dragging in Slide 
Sorter view
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2. Click Slide 4 (the Prices slide), hold down the mouse button, and then drag the 
slide immediately after Slide 2 (the Historical Destinations slide) and then release 
the mouse button, as shown in Figure 2-18.
You’ve just changed the order of your presentation, so that the Price slide will appear 
as the third slide in the presentation instead of the fourth slide.
Since Slide Sorter view lets you view all the slides in your presentation at once, there 
are several other slide-related chores that are easier to perform here than in Outline 
View or Normal View, such as duplicating a slide. Duplicating a slide copies everything 
on the slide—text, formatting, you name it. Duplicating is useful when you need to 
churn out several slides that have the same title, images, and formatting.

3. Select Slide 1 (the title slide) and select Edit → Duplicate from the menu.
PowerPoint creates an exact duplicate of the selected title slide. In case you’re 
wondering, duplicating a slide is really a one-step process for selecting, copying, and 
pasting a slide.
We don’t really need the duplicated slide in our presentation, so this is a good place 
to learn how to delete a slide in Slide Sorter view.

4. Select the duplicate title slide and press the <Delete> key.
You can also delete slides in Normal View and Outline view as well, but you have 
to use a more cumbersome command: select Edit → Delete Slide from the menu.
Let’s delete another slide while we’re at it:

5. Select the Asia slide and delete it by pressing the <Delete> key.
Deleting slides in Slide Sorter view is easy—almost too easy. If you accidentally delete 
a slide you didn’t really want to delete, you can always undo your acting with the 
trusty Undo command: by clicking the Undo button on the Standard toolbar or by 
pressing <Ctrl> + <Z>.

Other Ways to Duplicate a Slide:
Select the slide you want to duplicate and press 
<Ctrl> + <D>.
or
Copy and paste the slide using standard copy and 
paste procedures.

Other Ways to Switch to Slide Sorter View:
Select View → Slide Sorter from the menu.

Hide the 
selected slide

Rehearse 
timings

Create a 
summary slide

Displays the 
speaker’s notes

Select a slide 
transition effect

Displays the Slide 
Display task pane

Inserts a new 
slide

Figure 2-19
The  Slide Sorter 
View toolbar
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Tutorial 2-14: Working with  Multiple 
Windows
One of the many benefits of the Windows operating system is that you can open and 
work with several files at the same time, and PowerPoint is no exception to this rule. 
Each presentation you open in PowerPoint is displayed in its own separate window. This 
tutorial explains how to open and work with more than one presentation. You will learn 
some tricks on changing the size of a window, moving a window, arranging a window, and 
copying text and objects from one presentation to another. First though, let’s take a look at 
how to insert a slide from another presentation.

1. If it’s not still , open the Historical Tours presentation.  Press <Ctrl> + <Home> 
to move to the beginning of the presentation, then select Insert → Slides from 
Files from the menu.
The Slide Finder box appears. You need to specify the name and location of the 
presentation that contains the slide(s) you want to insert.

2. Navigate to your practice folder, then find and double-click the Tutorial 2F 
presentation.
Next you need to display the slides in the Tutorial 2F presentation and select the 
slide(s) you want to insert.

3. Click the Display button if the Slide Finder does not automatically display 
thumbnails of the slides in the presentation.
The Slide Finder dialog box displays thumbnails of all the slides in the presentation, as 
shown in Figure 2-21—now all you have to do is select the slide(s) you want to insert.

4.  Select the third slide (Abstract) in the Tutorial 2F presentation, click Insert and then 
click Close.
PowerPoint inserts the selected slide immediately after the current slide. Now let’s 
look at how to work with several presentations. First we’ll need to open another 
presentation…

5.  Without closing the current Historical Tours presentation, open the Tutorial 2F 
presentation.
There’s the Tutorial 2F presentation, but where did our Historical Tours presentation 
go? Don’t worry, it’s still there in a window behind the Tutorial 2F presentation.

6. Select Window from the menu.
The Window menu displays all the presentations that are currently open. Simply select 
the presentation you want to work on.

Figure 2-21
Insert a slide from 
another presentation 
with the Slide Finder 
dialog box.

Select the 
presentation which 
contains the slide 
you want to insert

Select the slide you 
want to insert
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7. Select Historical Tours from the Window menu.
The Historical Tours presentation appears. Instead of selecting an open presentation 
from the Windows menu, you can also select an open presentation by clicking its icon 
on the Windows taskbar. The Tutorial 2F presentation is still open, but you can’t see it 
because it’s located behind the Historical Tours presentation window.

8. Select Window → Arrange All from the menu.
Both presentations—the Tutorial 2F and Historical Tours—appear in the PowerPoint 
window, as shown in Figure 2-22. Sometimes it’s useful to look at more than one 
presentation at a time—especially if you want to copy text or objects from one 
presentation to the other. 

9. Maximise the Historical Tours window by clicking its  Maximize button.
The Historical Tours presentation once again fills the entire PowerPoint screen. 
See Table 2-4: The Three Window Sizes for more information on maximising and 
minimising windows. 

10. Save your work.

Table 2-4: The Three Window Sizes

Window State Description

  Maximised Window

A presentation window in a Maximised state fills up the 
entire PowerPoint screen, allowing you to see as much 
of a presentation as possible. PowerPoint normally opens 
presentations in Maximised windows.

  Restored Window

A presentation window in a Restored state does not fill the 
entire PowerPoint screen, allowing you to display and work 
with more than one presentation or program at the same time.

  Minimised Window

A Minimised presentation window appears only as a tiny 
icon near the bottom of the PowerPoint screen. Minimise a 
presentation when you need to put it away for the time being 
and work on something else. You can restore a minimised 
window by selecting the presentation from the Window menu 
or by clicking its icon at the bottom of the PowerPoint screen.

Each open presentation 
appears as an icon on 
the taskbar.  Click the 
presentation you want 
to work on.

Figure 2-22
Display two 
presentations at 
the same time by 
selecting Window 
→Arrange All from 
the menu.
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Tutorial 2-15: Collecting and  Pasting 
Multiple Items
If you do a lot of cutting, copying, and pasting, you will probably appreciate PowerPoint 
2003’s new and improved Office 2003 clipboard, which holds not one—but twenty-four 
cut or copied objects.
You can use the Office Clipboard to collect and paste multiple items. For example, you 
can copy text in a Microsoft Word document, switch to Excel and copy a drawing object, 
switch to PowerPoint and copy a bulleted list, switch to Access and copy a datasheet and 
then switch back to Word and paste the collection of copied items.

1. If they are not already displayed, open both the Historical Tours and Tutorial 2F 
presentations.  Switch to the Tutorial 2F presentation.
This presentation contains several items that need to be copied and pasted into 
the “Historical Destinations” presentation. Instead of switching between the two 
presentations to copy and paste the items, you can use the Office 2003 Clipboard to 
copy and/or cut several items and then paste them all at once. In order to “collect and 
paste” multiple items you need to display the Clipboard task pane.

2. Select Edit → Office Clipboard from the menu.
The Office 2003 Clipboard task pane appears, as shown in Figure 2-24. Anything you 
cut or copy (up to 24 items) will appear on the Clipboard.

3. Select Slide 1 by clicking its  icon in the Outline pane, then copy the selected 
slide by clicking the Copy button on the Standard toolbar.
PowerPoint copies the slide to the Office clipboard and a Microsoft PowerPoint icon 
appears on the Clipboard pane to indicate the copied slide. Instead of switching back 
to the “Historical Destinations” presentation to paste the copied text, here’s how you 
can copy (or cut) several things to the Office 2003 clipboard.

Figure 2-23
Selecting the 
Clipboard

Figure 2-24
 The Clipboard 
task pane displays 
the cut or copied 
objects you’ve 
collected.

To display the Clipboard: 
Select Edit → Offi ce 
Clipboard from the menu.

Click the item you 
want to paste from the 
Clipboard task pane.
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4. Select the line Israel and Egypt on Slide 2 and click the Copy button on the  
Standard toolbar.
PowerPoint copies the selected text to the Clipboard and another PowerPoint icon 
appears in the task pane. Don’t worry if your Clipboard has several more icons—they 
represent any text you may have cut or copied earlier.
The type of clipboard icon indicates which program the object was collected from, as 
described in Table 2-5: Icons in the Clipboard Task Pane.

5. Switch to the Historical Destinations presentation by clicking its icon on the 
Windows taskbar.
To paste an object from the Office clipboard simply click the icon you want to paste.

6. Place the insertion point immediately after the text A Historical and Educational 
Experience on Slide 1 in the Outline pane and click the Ideas For Our New 
“Expeditions into the Past” Tour Packages icon in the Clipboard task pane.
PowerPoint pastes the selected contents of the Office clipboard. This creates a new 
slide.

7. Select the Middle East line in Slide 4 and replace it with the Israel and Egypt 
contents of the Office clipboard.
Move on to the next step and close the Clipboard task pane.

8. Click the Clipboard task pane’s  Close button.
You won’t need either of these presentations any more, so…

9. Save your work and close all open presentations.

Table 2-5: Icons in the Clipboard Task Pane

Clipboard Icon Description Contents

Object cut or copied from a Microsoft Access 2003 database

Object cut or copied from a Microsoft Excel 2003 workbook

Object cut or copied from a Microsoft PowerPoint 2003 presentation

Object cut or copied from a Microsoft Word 2003 document

Web page contents cut or copied from Microsoft Internet Explorer

Cut or copied graphic object

Object cut or copied from a program other than Microsoft Office 
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Tutorial 2-16:  File Management
File management includes moving, copying, deleting, and renaming the files you’ve 
created. Although it’s a little easier to work with and organize your files using Windows 
Explorer or My Computer, you can also perform a surprising number of file management 
chores right from inside Microsoft PowerPoint 2003—especially with its new and improved 
Open and Save dialog boxes. 

1. Click the Open button on the Standard toolbar.
The Open dialog box appears. The Open dialog box is normally used to open files, 
but you can also use it to perform several file management functions. There are two 
different ways to access file management commands from inside the Open or Save As 
dialog boxes:

Select a file and then select the command you want from the dialog box’s Tools 
menu.
Right-click a file and select the command you want from the shortcut menu.

2. Right-click the Rename Me file in your practice folder.
A shortcut menu appears with a list of available file management commands for the 
selected file.

3. Select Rename from the shortcut menu, type Home Budget, and press <Enter>.
You have just changed the name of the selected file from “Rename Me” to “Home 
Budget”. Instead of right-clicking the file, you could have selected it and then selected 
Rename from the Tools menu. Move on to the next step to learn how to delete a file.

4. Click the Home Budget file to select it and press the <Delete> key.
A dialog box appears, asking you to confirm the deletion of the Home Budget file.

5. Click Yes.
The Home Budget file is deleted. If you work with and create numerous files, you may 
find it difficult to remember what you named a file. In order to find the file(s) you’re 
looking for, it can help to preview your files without opening them.

6. Click the Views button arrow and select Preview.
The Open dialog box changes the display of PowerPoint files in the Practice folder or 
disk from List View to Preview View. To see the contents of a file, select it in the file 
list on the left side of the dialog box and it will appear in the Preview area on the right 
side of the dialog box. Try previewing the contents of a file without opening it now.

7. Click the Tutorial 2A file.
The Tutorial 2A file is selected and a preview of its contents appears in the Preview 
section. Change back to List mode to display as many files in the window as possible.

8. Click the Views button arrow, select List to display the files in list view, then close 
the dialog box by clicking Cancel.

•

•

Figure 2-25
The Open and Save 
As dialog boxes’ 
toolbar.

Currently selected folder or 
drive. Click the  to list and 
change drives or folders. 

Go back to 
the previous 
folder 

Search 
the 
web 

Menu of file 
management 
commands

Create 
a new 
folder

Go up one 
folder or 
level

Delete the 
selected 
file(s) 

Change how 
the files are 
displayed 
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Figure 2-26
The Views button 
lets you change how 
fi les are displayed in 
the Open or Save As 
dialog boxes.

Table 2-6: File Shortcut Menu Commands

Command Description

Open Opens the selected file.

Open With . . . Opens the presentation using the program of your choice.

Scan with Antivirus Choose this option when you are receiving a presentation via e-
mail to make sure it does not contain a virus.

Select Selects the file you have highlighted. Works the same as double-
clicking.

New Creates a new slide.

Print Sends the selected file to the default printer.

Show Displays the slide show.

Send To Depending on how your computer is set up, it lets you send the 
selected file to the desktop, a printer, to an e-mail recipient, to a 
fax, or to a floppy drive.

Cut Used in conjunction with the Paste command to move files. Cuts 
or removes the selected file from its current folder or location.

Copy Used in conjunction with the Paste command to copy files. 
Copies the selected file.

Make Available 
Off-line

Makes the presentation available off-line.

Create Shortcut Creates a shortcut—a quick way to a file or folder without having 
to go to its permanent location.

Delete Deletes the selected file or files.

Rename Renames the selected file.

Properties Displays the properties of the selected file, such as when the file 
was created or last modified, or how large the file is.

Files and folders 
are displayed in a 
list, allowing you to 
view as many fi les as 
possible

Displays information 
about every fi le, 
such as its name and 
size

Displays detailed 
information about 
the selected fi le.

Displays a preview 
of the selected fi le 
(when possible).
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Tutorial 2-17: Understanding  Smart Tags
Smart tags are one of the biggest additions to Microsoft Office 2003—and they make 
working with PowerPoint a lot easier. Smart tags are similar to right-mouse button 
shortcuts—you click smart tags to perform actions on various items. Smart tags appear 
when you perform certain actions, such as when you paste information or format text. 
PowerPoint marks these items with  and  indicators. Clicking a smart tag indicator 
displays a list of things that you can do to the smart tag, such as paste information in a 
different format.
In this Tutorial you will learn what smart tags look like and how to use them.

1. Open the Tutorial 2C presentation, save it as Smart Tags, and place the 
insertion point after the word “Asia” in slide 2. 

2. Add a blank slide to the current presentation by clicking the New Slide button on 
the Formatting toolbar and selecting the Blank Slide layout from the task pane.
PowerPoint adds a blank slide to your presentation.
For this exercise we will cut and paste information from a Microsoft Excel workbook 
into this slide, so we will have to start the Microsoft Excel program.

3. Click the Start button and select Programs → Microsoft Excel.
You probably already know that the procedure for opening a file in Microsoft Excel is 
no different from opening a file in Microsoft PowerPoint.

4. Click the Open button on the Standard toolbar, browse to your practice folder or 

disk, then find and open the Trade Show Chart file.
Next you need to select and copy the information in this workbook.

5. Click the Sheet1 tab. Select the cell range A1:F8 by clicking cell A1, holding down 
the mouse button and dragging to cell F8.
Now you can copy the selected cells to the Clipboard.

6. Click the Copy button on the Standard toolbar.

A B C
1 A1 B1 C1
2 A2 B2 C2
3 A3 B3 C4

Each cell in an Excel worksheet is given its own unique 
address, made from combining its column letter and row 
number, such as cell A1, A2, B1, B2,

Figure 2-27
Smart tags appear 
when you perform 
a particular task or 
when PowerPoint 
recognises 
certain types of 
information. 

Click the  Paste 
Options smart tag to 
specify how information 
should be pasted into the 
document
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The information is copied to the Clipboard.

7. Close Microsoft Excel.
You should be back in Microsoft PowerPoint, looking at the blank slide we added. 
Let’s paste the copied information.

8. Click anywhere on the blank slide, then click the Clipboard task pane and click the 
Expense text.
PowerPoint pastes the copied information into the presentation. Notice the  button 
appears next to the pasted worksheet. Click this button to specify how information is 
pasted.

9. Position the pointer over the  Paste Options button.
A drop-down arrow appears on the Paste Options button. Click this arrow to display a 
list of various options for how information is pasted into your presentation.

10. Click the  Paste Options button arrow and select Excel Table (entire workbook) 
from the list.
PowerPoint pastes the Excel information into the slide as an entire embedded 
workbook.

Table 2-7: Smart Tags and Buttons

Smart Tag Button Description

Paste Options

The Paste Options button appears after you paste 
something. Click the Paste Options button to specify how 
information is pasted into your presentation. The available 
options depend on the type of content you are pasting, the 
program you are pasting from, and the format of the text 
where you are pasting.

AutoCorrect Options

The AutoCorrect Options button appears after AutoCorrect 
identifies what could be a formatting error. You can click 
the AutoCorrect Options button to have PowerPoint 
automatically resize text to fit in its placeholder.

Smart tags appear when you 
perform a particular task or when 
PowerPoint recognises certain types 
of information. 

Click the  Paste Options button arrow 
to display a list of actions that you can 
take
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Tutorial 2-18:  Recovering Your 
Presentations
If you haven’t found this out already, sooner or later you’re going to discover that 
computers don’t always work the way they’re supposed to. Nothing is more frustrating 
than when a program, for no apparent reason, decides to take a quick nap, locks up, and 
stops responding to your commands—especially if you lose that precious presentation 
you’ve been working on!
Fortunately, after more than ten years and roughly nine software versions, Microsoft 
has finally realised that people might want to recover their presentations if Microsoft 
PowerPoint locks up or stops responding. If PowerPoint 2003 encounters a problem and 
stops responding, after you finish swearing and hitting your computer’s monitor, you can 
restart Microsoft PowerPoint or your computer and try to recover your lost presentations. 
Sometimes PowerPoint will display a dialog box similar to the one shown in Figure 2-29 
and automatically restart itself.
In this Tutorial, you will learn how to use Microsoft PowerPoint’s new presentation recovery 
features, should disaster strike.

1. If necessary, restart your computer and/or Microsoft PowerPoint.
NOTE:  You may not need to restart your computer or PowerPoint at all—often 
PowerPoint will display the dialog box shown in Figure 2-29 and automatically restart 
itself when it encounters a problem.
When you have restarted Microsoft PowerPoint hopefully the Document Recovery 
pane will appear, as shown in Figure 2-30. If the Document Recovery pane doesn’t 
appear, unfortunately, you’re out of luck—PowerPoint did not recover any of your 
presentations. Hope you made a backup!
Sometimes PowerPoint will display several recovered presentations in the Document 
Recovery task pane (see Table 2-8: Status Indicators in the Document Recovery Task 
Pane), such as the original presentation that was based on the last manual save and 
a recovered presentation that was automatically saved during an AutoRecover save 
process. You can see the status of any recovered presentation simply by pointing at the 
recovered presentation for a second or two.

2. To view details about any recovered presentation, simply point at the presentation 
in the Document Recovery task pane for a few seconds.
Hopefully you will find a version of your presentation—either original or recovered—
that isn’t missing too much of your work. 
Here’s how to select and save a recovered presentation…

Figure 2-29
There goes 
tomorrow’s 
presentation! At 
least Microsoft 
is sorry for the 
inconvenience.

If you are connected 
to the Internet, always 
click Send Error Report 
to tell Microsoft to fi x 
their software!
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3. Click the desired recovered presentation from the task pane.
The presentation appears in PowerPoint’s slide window.

4. Select File → Save As from the menu and save the presentation.
You can further protect your work by using the AutoRecover feature to periodically 
save a temporary copy of the presentation you’re working on. To recover work after a 
power failure or similar problem, you must have turned on the AutoRecover feature 
before the problem occurred. You can set the AutoRecover save interval to occur 
more frequently than every 10 minutes (its default setting). For example, if you set it to 
save every 5 minutes, you’ll recover more information than if you set it to save every 
10 minutes. Here’s how to change the AutoRecover save interval…

5. Select Tools → Options from the menu and click the Save tab.
The Save tab of the Options dialog box appears.

6. Ensure that the Save AutoRecovery info box is checked and specify the desired 
interval, in minutes, in the minutes box. Click OK when you’re finished.
Even with Microsoft Office 2003’s new document recovery features, the best way to 
ensure that you don’t lose much information if your computer freezes is to save your 
work regularly.

Table 2-8: Status Indicators in the Document Recovery Task Pane

Status Indicator Description

Original Original file based on last manual save.

Recovered File recovered during recovery process or file saved during an 
AutoRecover save process.

Repaired PowerPoint encountered problems while recovering the 
presentation and has attempted to repair them. Make sure that you 
double-check your presentation to make sure that there isn’t any 
corruption.

Figure 2-30
Review the 
recovered fi les listed 
in the Document 
Recovery task pane 
and decide which 
one to keep.

The Document 
Recovery task 
pane displays 
any recovered 
documents.  To 
see the status 
of a recovered 
document, 
simply point on it 
for a few seconds 
with the mouse.
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Chapter Two Review

Tutorial Summary

Inserting Slides and Text in Normal View
To Insert a Slide: Click the  New Slide button on the Formatting toolbar or select 
Insert → Slide from the menu. Select the slide layout you want to use for the slide 
and close the task pane.
To Add Text to a Slide: Click the appropriate text placeholder and type the text.

Using the Outline Pane
Outline View lets you work on the overall content of a presentation without being 
distracted by formatting or graphical objects. It’s also easy to reorganise your 
presentation using Outline view.
To Demote a Paragraph: Select the paragraph(s) and press the <Tab> key or click 
the  Demote button on the Formatting or Outlining toolbar.
To Promote a Paragraph: Select the paragraph(s) and press <Shift> + <Tab> or 
click the  Promote button on the Formatting or Outlining toolbar.
To Add a New Slide in the Outline Tab: Press <Ctrl> + <Enter> or promote a 
selected paragraph to the highest level on the outline.

Editing Text
Move the insertion point by pressing the appropriate arrow key or by clicking where 
you want to place the insertion point with the  pointer.
To Insert Text (into an Existing Text Box): Click in the text box, move the insertion 
point where you want to insert the text and then type the text you want to insert.
To Delete Text: Press the <Backspace> key to delete text before, or to the left of, 
the insertion point. Press the <Delete> key to delete text after, or to the right of, the 
insertion point.

Selecting, Replacing, and Deleting Text
To Select a String of Text (Using the Mouse): Move the insertion point to the 
beginning or end of the text you want to select, click and hold the left mouse button 
and drag the insertion point across the text then release the mouse button once the 
text is selected.
To Select a String of Text (Using the Keyboard): Move the insertion point to the 
beginning or end of the text you want to select, then press and hold down the 
<Shift> key while using the arrow keys to select the text you want.
To Select a Single Word: Double-click the word you want to select.
To Replace Text: Select the text and then type the new text.
To Deselect Text: Click anywhere on the computer screen.
To Delete Selected Text: Select the text and press the <Delete> key.

•

•

•

•

•

•

•

•

•

•

•

•
•
•
•
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Cutting, Copying, and Pasting Text
To Cut Something: Select the text or object you want to cut and do any of the 
following:
- Click the  Cut button on the Standard toolbar.
- Select Edit → Cut from the menu.
- Press <Ctrl> + <X>.
To Copy Something: Select the text or object you want to copy and do any of the 
following:
- Click the  Copy button on the Standard toolbar.
- Select Edit → Copy from the menu.
- Press <Ctrl> + <C>.
To Paste a Cut or Copied Object: Place the insertion point where you want to paste 
the text or object and do any of the following:
- Click the  Paste button on the Standard toolbar.
- Select Edit → Paste from the menu.
- Press <Ctrl> + <V>.

Using Undo, Redo, and Repeat
To Undo a Mistake or Action: Do any of the following:
- Click the  Undo button on the Standard toolbar.
- Select Edit → Undo from the menu.
- Press <Ctrl> + <Z>.
To Redo an Undo: Do any of the following:
- Click the  Redo button on the Standard toolbar.
- Select Edit → Redo from the menu.
- Press <Ctrl> + <Y>.
To Repeat an Action: Do any of the following:
- Press <Ctrl> + <Y>.
- Select Edit → Repeat from the menu.

Checking Your Spelling
PowerPoint flags any spelling errors with red squiggly underlines.
To Correct a Spelling Error: Right-click the spelling error and select the correction 
from the shortcut menu or simply retype the misspelled word.
To Ignore a Spelling Error: Right-click the spelling or grammar error and select Ignore 
All from the shortcut menu.
To Add a Word to the Spelling Dictionary: Right-click the word you want to add and 
select Add from the shortcut menu.

Finding and Replacing Information
To Find Information in a Presentation: Select Edit � Find from the menu or press 
<Ctrl> + <F>. Enter the text you want to search for in the Find what box and click 
the Find next button. Keep clicking the Find next button until you find the text that 
you are looking for.
To Find and Replace Information: Select Edit � Replace from the menu or press 
<Ctrl> + <H>. Enter the text you want to search for in the Find what box and the 
text you want to replace it with in the Replace with box. Click the Find next button to 
find each occurrence of the text and click the Replace button as needed to replace the 
text. Click Replace All to replace every occurrence of text in the presentation.
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Viewing a Presentation’s Outline
To Show/Hide the Outlining toolbar: Select View →Toolbars → Outlining from the 
menu.
You can hide or display your presentation’s sub topics by expanding and collapsing 
your presentation’s headings. 
To Collapse a Heading: Make sure the insertion point is in the heading and click 
the  Collapse button on the Outlining toolbar.
To Expand a Heading: Make sure the insertion point is in the heading and click 
the  Expand button on the Outlining toolbar.
To Show or Hide a Presentation’s Text Formatting: Click the  Show Formatting 
button on the Outlining toolbar.

Rearranging a Presentation’s Outline
To Rearrange an Outline (Using the Outlining toolbar): Select the slide(s) or 
paragraph(s) you want to move and click either the  Move Up button or  Move Down 
button on the Outlining toolbar.
To Rearrange an Outline (Using Drop and Drag): Select the slide(s) or paragraph(s) 
you want to move and drag them to a new location in the outline.

Inserting Symbols and Special Characters
To Insert a Symbol or Special Character: Place the insertion point where you want 
to insert the character, select Insert � Symbol from the menu, select the symbol you 
want and click Insert.

Working in Slide Sorter View
Slide Sorter View displays all the slides in your presentation as small pictures, or 
thumbnails. Use Slide Sorter View when you want to rearrange the slides in your 
presentation and add transition effects between them.
To Switch to Slide Sorter View: Click the  Slide Sorter View button on the horizontal 
scroll bar or select View → Slide Sorter from the menu.
To Move a Slide (in Slide Sorter View): Click the slide that you want to move. To 
select and move multiple slides hold down the <Shift> key as you click each slide 
you want to select. Drag the slide(s) between two other slides in slide sorter view and 
release the mouse button.
To Delete a Slide (in Slide Sorter View): Click the slide you want to delete and press 
the <Delete> key.
To Duplicate a Slide (in Slide Sorter View): Click the slide you want to copy and 
press <Ctrl> + <D>.

Adding Notes to Your Slides
To Add Notes to a Slide: Make sure you’re in Normal view and begin typing in your 
notes in the Notes pane.
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Working with Multiple Windows
To Switch between Multiple Open Presentations: Click the presentation icon on the 
Windows taskbar or select Window and select the name of the presentation you want 
to view.
To View Multiple Windows at the Same Time: Select Window → Arrange All.
To Maximise a Window: Click the window’s  Maximize button.
To Restore a Window: Click the Window’s  Restore button.
To Manually Resize a Window: Position the mouse pointer over the edge of the 
window, hold down the mouse button and drag the mouse to resize the window. 
Release the mouse button when the window reaches the desired size.
To Move a Window: Drag the window’s title bar to the location where you want to 
position the window.

Collecting and Pasting Multiple Items
To Display the Clipboard Task Pane: Select Edit → Office Clipboard from the menu.
To Add Items to the Office Clipboard: Copy and/or cut the items as you would 
normally.
To Paste from the Office Clipboard: If necessary, display the Clipboard task pane, 
then click the item you want to paste. Click the Paste All button to paste all the 
collected items.

File Management
You can perform most file management functions, such as delete, rename, and copy, 
from the Open File dialog box. Open the Open File dialog box by clicking the  Open 
button on the Standard toolbar or selecting File →Open.
Right-click a file and select a file command from the shortcut menu

Understanding Smart Tags
As you enter information in a presentation,  smart tag buttons will appear. Click these 
buttons to do something to the specified information.
To Use a Smart Tag: Click the Smart Tag arrow and select the desired action or 
option.

Recovering Your Presentations
To Recover a Presentation: Restart Microsoft PowerPoint (if it doesn’t restart by itself 
after a crash). Find and then click the best-recovered presentation in the Document 
Recovery task pane. Save the presentation by doing a File → Save As from the menu.
To Change the AutoRecovery Settings: Select Tools → Options from the menu and 
click the Save tab. Ensure that the Save AutoRecovery info box is checked and specify 
the desired interval, in minutes, in the minutes box. Click OK when you’re finished.
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Review Exercise

1. Which is the best view for organizing your thoughts on a presentation’s content?
A. Normal View
B. Slide Sorter view
C. Outline view
D. Notes view

2. Which of the following statements is NOT true?
A. Pressing the <Tab> key in Outline view demotes the selected paragraph.
B. Pressing <Ctrl> + <Enter> in Outline view adds a new slide to the slide.
C. Pressing the <Shift> + <Tab> key in Outline view promotes the selected 
paragraph.
D. Outline view is the best view for adding and working with graphics on your 
slides.

3. Which key deletes text before, or to the left, of the insertion point?
A. <Page Up>
B. <Page Down>
C. <Delete>
D. <Backspace>

4. Which of the following is not a way to cut text?
A. Select the text and press <Ctrl>+<X>.
B. Select the text and click the cut button on the toolbar.
C. Select the text and press the delete button.
D. Select the text and select Edit → Cut from the menu.

5. Once a block of text is selected, you can replace the selected text with new text 
by:
A. Simply typing the new text.
B. Selecting File, then Insert New Text from the menu.
C. You can’t replace selected text with new text.
D. Clicking the Replace Text button on the Standard toolbar.

6. To view a list of suggestions for a misspelled word:
A. Select the misspelled word and select Tools → Suggestions from the menu.
B. Press <Ctrl> + <S>.
C. Select the misspelled word and click the Spelling Suggestion button on the 
Standard toolbar.
D. Right-click the misspelled word.

7. Notes view displays a notes page for the selected slide, where you can create 
speaker notes for the slide (True or False?)Sam
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Answers

1. C. Outline view is the best place for drafting a presentation.

2. D. You can’t even see graphics in Outline view!

3. D. The <Backspace> key deletes text to the left of the insertion point.

4. C.

5. A. Typing replaces any selected text.

6. D. Right-click a misspelled word to display a list of suggestions.

7. True.
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